System requirements

Supported Operating Systems

articy:draft SINGLE-USER + MULTI-USER, articy:server and articy:draft API support the following operating systems:
  • Windows 10 - 64 Bit
  • Windows 10 - 32 Bit

  • Windows 8.1 - 64 Bit
  • Windows 8.1 - 32 Bit
  • Windows 8 - 64 Bit
  • Windows 8 - 32 Bit

  • Windows 7 - Service Pack 1 - 64 Bit
  • Windows 7 - Service Pack 1 - 32 Bit
  • Windows 7 - 64 Bit
  • Windows 7 - 32 Bit

  • Windows Vista - Service Pack 2 - 64 Bit
  • Windows Vista - Service Pack 2 - 32 Bit

  • Windows Server 2012 - 64 Bit

  • Windows Server 2008 R2 - Service Pack 1 - 64 Bit
  • Windows Server 2008 R2 - Service Pack 1
  • Windows Server 2008 R2 - 64 Bit
  • Windows Server 2008 R2

  • Windows Server 2008 - Service Pack 2 - 64 Bit
  • Windows Server 2008 - Service Pack 2

  • Windows Server 2003 - Service Pack 2 - 64 Bit
  • Windows Server 2003 - Service Pack 2


Further requirements:
  • DX9 (can be installed/updated via the installer)
  • .NET Framework 4.0 (the installer will deny installation if not present and supplies a download link to the microsoft site where you can download the version required)
  • Needs an internet connection to register/validate the license key

Recommended hardware

While articy:draft and articy:server run on any machine with one of the supported operating systems, we recommend using the following hardware:

articy:draft

  • Operating System: Windows 7 / 8 / 8.1 / 10 (64 Bit)
  • Processor: Intel® Core™ i5 fourth generation or similar
  • Memory: 8 GB or more
  • Graphics: Dedicated nVidia or AMD graphcis card (no on-board graphics) with 1GB memory or more
  • Hard Drive: (doesn't matter)

articy:server

  • Operating System: Windows 7/8/8.1/10 (64 Bit) or Windows Server 2008/2012 (64 Bit)
  • Processor: Intel® Core™ i5 fourth generation or similar
  • Memory: 4 GB or more
  • Network: Gigabit technology or faster
  • Graphics: (doesn't matter)
  • Hard Drive: (doesn't matter)